anthropic
Elevated errors on claude.ai, console, and claude code
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-03-02T11:49:20.825Z
Updated: 2026-03-02T15:47:09.395Z
Resolved: 2026-03-02T15:47:09.375Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, 0scnb50nvy53
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-03-02T15:47:09.375Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-03-02T15:25:23.846Z
identified
We are continuing to work on a fix for this issue.
2026-03-02T14:05:39.013Z
identified
We have discovered that some API methods are not working and we are investigating.
2026-03-02T13:37:01.682Z
identified
The issue has been identified and a fix is being implemented.
2026-03-02T13:22:17.658Z
investigating
We have identified that the Claude API is working as intended. The issues we are seeing are related to Claude.ai and with the login/logout paths.
2026-03-02T12:21:24.244Z
investigating
We are continuing to investigate this issue.
2026-03-02T12:06:11.458Z
investigating
We are currently investigating this issue.
2026-03-02T11:49:20.921Z