Skip to main content
Last check: 23s agoUpdates every 60sCommunity reports: 0 in last 10 min

anthropic

Elevated errors on Claude Sonnet 4.6

Status: resolved | Severity: degraded

Cite this incident

Timeline

Started: 2026-02-24T12:22:32.525Z

Updated: 2026-02-24T13:26:01.265Z

Resolved: 2026-02-24T13:26:01.249Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: rwppv331jlwc, 0qbwn08sd68x, yyzkbfz2thpt

Official sources

Provider: anthropic

View official incident page

Updates

  • resolved

    As of 5:10 PT / 13:10 UTC errors are back to baseline.

    2026-02-24T13:26:01.249Z

  • investigating

    Previously this incident named Sonnet 4.5 as the affected model. This is a mistake and the model affected is Sonnet 4.6. Sorry.

    2026-02-24T13:00:02.834Z

  • investigating

    We are currently investigating this issue.

    2026-02-24T12:22:32.644Z